New registrations are temporarily disabled due to a fault with our email system. We are working to resolve this.

Rotating Gobos not showing in Visualiser

Connection between MagicQ and Visualisers as Capture 2005, Wysiwyg,....

Moderator: ChamSys.be

Rotating Gobos not showing in Visualiser

Postby richard csl » Mon Mar 18, 2019 3:22 pm

I have heads self created that are not showing rotating gobos in the visualizer, this is very limiting for programming. Please advise if this is possible.
richard csl
 
Posts: 158
Joined: Tue Mar 02, 2010 11:43 am
Location: Tenerife Canary Islands
Country: Spain

Re: Rotating Gobos not showing in Visualiser

Postby ChamSys.be » Mon Mar 18, 2019 6:58 pm

Maybe the ranges are not set as it should be. Compare your heads with one that is working.
ChamSys.be
Site Admin
 
Posts: 7125
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium

Re: Rotating Gobos not showing in Visualiser

Postby richard csl » Tue Mar 19, 2019 12:09 pm

checked against demo clay paky show alpha 300s , settings exactly the same.
richard csl
 
Posts: 158
Joined: Tue Mar 02, 2010 11:43 am
Location: Tenerife Canary Islands
Country: Spain

Re: Rotating Gobos not showing in Visualiser

Postby ChamSys.be » Tue Mar 19, 2019 12:15 pm

Than ask you local distributor to have a look at it!
ChamSys.be
Site Admin
 
Posts: 7125
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium


Return to MagicQ & Visualisers

Who is online

Users browsing this forum: No registered users and 1 guest