Page 1 of 2

Visualizer Flickering

PostPosted: Fri Apr 05, 2019 9:30 pm
by CaptinNutella
Every time I use the visualizer it flickers uncontrollably. When restarting my PC and the program it still does it. Does anyone know how to stop it from doing this?

Re: Visualizer Flickering

PostPosted: Sat Apr 06, 2019 8:26 am
by ChamSys.be
This can have many reasons. More than one source sending out ArtNet?

Try with a new show and just patch a dimmer.

Re: Visualizer Flickering

PostPosted: Sat Apr 06, 2019 11:03 pm
by CaptinNutella
ChamSys.be wrote:This can have many reasons. More than one source sending out ArtNet?

Try with a new show and just patch a dimmer.


When I start a new show it still does it. When there is a dimmer patched or not.

Re: Visualizer Flickering

PostPosted: Sun Apr 07, 2019 9:55 am
by ChamSys.be
If there is no dimmer patched, what is flickering then? Whole screen?
Maybe your graphics card has not the right specs! Is it OpenGL3.3 compatible?
You need best a goof gaming card.

Re: Visualizer Flickering

PostPosted: Tue Apr 09, 2019 7:54 pm
by Dat_lighty_Boi
What are you OS are you running on? i was having this same issue. turned out that even though I didn't have a faulty graphics card on my computer and it was working just fine it wasn't enough. ended up getting an EGPU and the problem is fixed.

Re: Visualizer Flickering

PostPosted: Sun Apr 14, 2019 6:29 am
by CaptinNutella
I have windows 10 64-bit. It is definitely not my graphics card, I just got the 2080ti. Maybe it is the program or it is something with the settings?

Re: Visualizer Flickering

PostPosted: Sun Apr 14, 2019 9:09 am
by ChamSys.be
Sure that your 2080ti is used for MagicVis? You can force that this card is be used in the settings of the card!

Re: Visualizer Flickering

PostPosted: Tue Apr 16, 2019 2:20 am
by CaptinNutella
I am sure that I am using the 2080ti its the only GPU I have. Would it be an issue with the settings of Magic Q?

Re: Visualizer Flickering

PostPosted: Tue Apr 16, 2019 7:54 am
by ChamSys.be
This question is still open: If there is no dimmer patched, what is flickering then? Whole screen?

Re: Visualizer Flickering

PostPosted: Thu Apr 18, 2019 12:13 am
by CaptinNutella
The flickering is only the visualizer in 3d view. If a move it around and make the window big or small the only part that flickers is the visualizer not the whole screen. When I am on the visualizer if i switch it to plot view it works fine but once I put it to the 3d stage it starts flickering. Also I put it to 3d/Plot the plot works fine but the 3d window flickers. So the Visualizer works fine but it is just the 3d view that flickers. Sorry if I did not make that clear before.

Re: Visualizer Flickering

PostPosted: Thu Apr 18, 2019 7:54 am
by ChamSys.be
Go to File - Settings . Does it use Old rendering or New rendering? Try to change it.

Re: Visualizer Flickering

PostPosted: Fri Apr 19, 2019 3:10 am
by CaptinNutella
It is normally set to New rendering. I switched it and it still flickers.

Re: Visualizer Flickering

PostPosted: Fri Apr 19, 2019 7:39 am
by ChamSys.be
Now I have no ideas anymore. We are using it here even on PC's with an intel card and doesn't flicker at all.
Best to contact your local distributor and let hem having a look at it.

Re: Visualizer Flickering

PostPosted: Wed Aug 14, 2019 4:29 pm
by Joseppi5
I have this issue as well. When using my iMac, the Visualizer will flicker a good bit, both just flicker, but also weird RGB flickering as well.

Wasn't sure if it was a graphics card compatibility or frame rate issue.

Re: Visualizer Flickering

PostPosted: Wed Aug 14, 2019 4:45 pm
by ChamSys.be
- What software version do you use?
- Do you use old or new renderer?
- What graphics card is in the iMac?