New registrations are temporarily disabled due to a fault with our email system. We are working to resolve this.

Multielement LED Bar width problem

Connection between MagicQ and Visualisers as Capture 2005, Wysiwyg,....

Moderator: ChamSys.be

Multielement LED Bar width problem

Postby morsik » Fri Aug 23, 2019 9:39 pm

Hi,

I patched 4x Eurolite LEDPix-12HCLBar fixture into my MagicQ PC in 74ch mode, multiple elements works perfectly when selecting them in GRP view or when using FX on them.

They are also works on visualizer… well… kind of :/

The problem is: fixture is shown in visualizer incorrectly. Distance between LED 1 and LED 2 is the same as it should be between 2 fixtures! Even clicking "AUTO ARRANGE" in PATCH VIS window sets correct distances between them (1 meter width), but displays width very incorrectly in visualizer.

I looked around EDIT HEAD and I wasn't able to find anything about that :/
Is it a known bug, or I found something new?

My MagicQ PC software version is "1.8.3.1 Build 16870 Qt:5.11.2 / 5.11.2" running on Fedora 30.

Screenshot of my problem (attaching externally cause it's too big for this forum): https://pasteboard.co/Iu4dtPN.png
morsik
 
Posts: 1
Joined: Fri Aug 23, 2019 9:29 pm
Country: Poland

Re: Multielement LED Bar width problem

Postby ChamSys.be » Sat Aug 24, 2019 8:47 am

Request for new heads and problems with existing heads: Please goto the bugtracker to place your requests: http://download.magicq.co.uk They can change the distance between the elements.
ChamSys.be
Site Admin
 
Posts: 7125
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium


Return to MagicQ & Visualisers

Who is online

Users browsing this forum: No registered users and 2 guests