New registrations are temporarily disabled due to a fault with our email system. We are working to resolve this.

Troubles with led pixelbar

MagicQ PC and console software.

Moderator: ChamSys.be

Troubles with led pixelbar

Postby jcf_be » Mon Jan 27, 2020 5:36 pm

Hello,
I've got 2 problems with showtec pixelbar 8, 24ch mode with virtual dimmer added in magicq.
1st: when I hit clear, it goes backup to white. The console outputs 255 to RGB channels in output Windows. No color values in my cue level on playback.
2 nd . Impossible to use the pixelmapper, I've create a grid and place the fixture as usual but nothing out.. nothing with the simple or the full pixel. On the full pixelmapper I see the cross on media window but when I hit locate it desapears, and nothing on stage. I don't know if I'm clear with my poor english...
Thx...
jcf_be
 
Posts: 55
Joined: Sat Apr 30, 2011 9:18 am
Country: Belgium

Re: Troubles with led pixelbar

Postby ChamSys.be » Mon Jan 27, 2020 5:40 pm

Het kan ook in het Nederlands!

1:
Wit is de default kleur voor alle fixtures. Dit is dus normaal. Je kan de default kleur aanpassen door een deafult cue aan te maken in de cue store.

2:
Je hebt een virtuele dimmer aangemaakt voor de pixelbar. Dus je moet de virtuele dimmer openzetten om te pixel mapper te laten werken. Pixelmapper gebruikt enkle de RGB waardes.
ChamSys.be
Site Admin
 
Posts: 7072
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium

Re: Troubles with led pixelbar

Postby jcf_be » Tue Jan 28, 2020 11:17 am

Bedankt Luc, maar ik ben franstaalig :D

Google trad beste vriend !!! :D :D

Ik zal proberen.
jcf_be
 
Posts: 55
Joined: Sat Apr 30, 2011 9:18 am
Country: Belgium

Re: Troubles with led pixelbar

Postby jcf_be » Tue Jan 28, 2020 12:29 pm

So, I've tried solution for problem 1. I don't understand why it doesn't act like any other LTP fixture. I don't want to determine which color has to be display (in a default cue) when I hit clear. I just want the last color stays display and It doesn't...
I've edited the fixture and the default value for each RGB channel is 0 so I don't understand...
Could you enlighten me on the subject ?

Thx,
jcf_be
 
Posts: 55
Joined: Sat Apr 30, 2011 9:18 am
Country: Belgium

Re: Troubles with led pixelbar

Postby ChamSys.be » Tue Jan 28, 2020 12:32 pm

If you want that it keeps the last selected color:
Setup - View Settings - Prog - Unused chans returns to defaults: NO
ChamSys.be
Site Admin
 
Posts: 7072
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium

Re: Troubles with led pixelbar

Postby jcf_be » Wed Jan 29, 2020 11:44 am

I've tried the setup modification to NO, but it doesn't work. I don't understand why magicq output 255 for each RGB channel while in the personnality file, values for default are 0.
The fixture is showtec Pixelbar 8 in 24 channel mode.

Thx
jcf_be
 
Posts: 55
Joined: Sat Apr 30, 2011 9:18 am
Country: Belgium

Re: Troubles with led pixelbar

Postby jcf_be » Wed Jan 29, 2020 11:53 am

I've tried different mode, in five channel mode, RDGBDS, the fixture reacts like a "normal" ltp fixture and keep the last parameter for color. But when there is no dimmer or vdim patched, it goes back to RGB255 when I hit clear.
jcf_be
 
Posts: 55
Joined: Sat Apr 30, 2011 9:18 am
Country: Belgium

Re: Troubles with led pixelbar

Postby ChamSys.be » Wed Jan 29, 2020 4:21 pm

Which fixture and mode are you talking about?
ChamSys.be
Site Admin
 
Posts: 7072
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium

Re: Troubles with led pixelbar

Postby jcf_be » Wed Jan 29, 2020 9:55 pm

The fixture is showtec Pixelbar 8 in 24 channel mode.
jcf_be
 
Posts: 55
Joined: Sat Apr 30, 2011 9:18 am
Country: Belgium

Re: Troubles with led pixelbar

Postby ChamSys.be » Thu Jan 30, 2020 9:01 am

Works fine here, see showfile attached.
Be sure to use the latest software version: 1.8.5.3 !
Attachments
Pixelbar.shw
(75.14 KiB) Downloaded 45 times
ChamSys.be
Site Admin
 
Posts: 7072
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium


Return to MagicQ software

Who is online

Users browsing this forum: Google [Bot] and 14 guests

cron