New registrations are temporarily disabled due to a fault with our email system. We are working to resolve this.

RGBW head : W does not show in visualiser

MagicQ PC and console software.

Moderator: ChamSys.be

RGBW head : W does not show in visualiser

Postby PolDavril » Mon Jun 15, 2020 1:05 pm

Hello,

Please, see the show file attached.
The group LXLP10107 are heads with RGBW channels.
In the visualiser, the white channel does not display the beams.
What's the issue ? Something wrong in the head parameters ? A bug in MagicQ ? In Visualiser ?
Is there a way to fix it ?
Thanks.

EDIT: same issue in 1.8.5.6 and beta 1.8.7.2
Attachments
LXLP10107.shw
(37.82 KiB) Downloaded 28 times
Pol Davril
Stage Manager & Technician
ChamSys MagicQ v1.8.5.6 / Windows 10 + Beta v1.8.7.2
http://www.hsd-productions.be
http://www.bravorama.be
http://www.exprime-toi.be
PolDavril
 
Posts: 156
Joined: Thu Dec 22, 2016 9:26 am
Location: Charleroi (Belgium)
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby ChamSys.be » Mon Jun 15, 2020 1:47 pm

I see white beams in MagicVis, RGB at 0%, White at 100%
ChamSys.be
Site Admin
 
Posts: 7072
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby PolDavril » Mon Jun 15, 2020 2:28 pm

I've got this with intensity at 100%.
Barely visible.
Attachments
ChamSysMagicQWhiteVis.png
ChamSysMagicQWhiteVis.png (107.44 KiB) Viewed 401 times
Pol Davril
Stage Manager & Technician
ChamSys MagicQ v1.8.5.6 / Windows 10 + Beta v1.8.7.2
http://www.hsd-productions.be
http://www.bravorama.be
http://www.exprime-toi.be
PolDavril
 
Posts: 156
Joined: Thu Dec 22, 2016 9:26 am
Location: Charleroi (Belgium)
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby ChamSys.be » Mon Jun 15, 2020 2:34 pm

Maybe beam brightness is too low?
Attachments
visualiser.png
visualiser.png (253.22 KiB) Viewed 401 times
ChamSys.be
Site Admin
 
Posts: 7072
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby PolDavril » Mon Jun 15, 2020 3:20 pm

No, all parameters are OK and always the same.
Here is another sample show with the same heads.

Here, in the visualiser, the cue with the pure W channel (Q1) is far less bright than the other cues (Q2 thru Q5) containing RGB values.
On a show with more lights, that White channel won't been seen on the visualiser.

Tested with 1.8.5.6, betas 1.8.7.1 and 1.8.7.2 : pure white barely visible.

With old version 1.7.8.1, pure W is a little less bright also, but it is more or less visible.

I guess there is something wrong with newer versions.
Does this worth a ticket in the bug reporter ?
Attachments
Test_RGBW_Vis.shw
(19.55 KiB) Downloaded 24 times
Pol Davril
Stage Manager & Technician
ChamSys MagicQ v1.8.5.6 / Windows 10 + Beta v1.8.7.2
http://www.hsd-productions.be
http://www.bravorama.be
http://www.exprime-toi.be
PolDavril
 
Posts: 156
Joined: Thu Dec 22, 2016 9:26 am
Location: Charleroi (Belgium)
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby PolDavril » Mon Jun 15, 2020 3:28 pm

Just tested with another head from the library (at random) : Stairville Retro Par RGBW.
Same issue.
Pol Davril
Stage Manager & Technician
ChamSys MagicQ v1.8.5.6 / Windows 10 + Beta v1.8.7.2
http://www.hsd-productions.be
http://www.bravorama.be
http://www.exprime-toi.be
PolDavril
 
Posts: 156
Joined: Thu Dec 22, 2016 9:26 am
Location: Charleroi (Belgium)
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby ChamSys.be » Mon Jun 15, 2020 3:40 pm

What is your beam brightness?
White is indeed less bright, but still good visible.
ChamSys.be
Site Admin
 
Posts: 7072
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby PolDavril » Mon Jun 15, 2020 5:11 pm

The beam brightness is the default value, around 50%. Never changed.
Attachments
ChamSysMagicQWhiteVisBeamBrightness.png
ChamSysMagicQWhiteVisBeamBrightness.png (28.95 KiB) Viewed 398 times
Pol Davril
Stage Manager & Technician
ChamSys MagicQ v1.8.5.6 / Windows 10 + Beta v1.8.7.2
http://www.hsd-productions.be
http://www.bravorama.be
http://www.exprime-toi.be
PolDavril
 
Posts: 156
Joined: Thu Dec 22, 2016 9:26 am
Location: Charleroi (Belgium)
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby ChamSys.be » Mon Jun 15, 2020 5:15 pm

On my side the white gives more light then your system. Anyway it is reported.
ChamSys.be
Site Admin
 
Posts: 7072
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby PolDavril » Mon Jun 15, 2020 5:15 pm

BTW, I've just read this on the bug tracker.
https://secure.chamsys.co.uk/bugtracker ... p?id=25220
Pol Davril
Stage Manager & Technician
ChamSys MagicQ v1.8.5.6 / Windows 10 + Beta v1.8.7.2
http://www.hsd-productions.be
http://www.bravorama.be
http://www.exprime-toi.be
PolDavril
 
Posts: 156
Joined: Thu Dec 22, 2016 9:26 am
Location: Charleroi (Belgium)
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby ChamSys.be » Mon Jun 15, 2020 5:19 pm

I have reported it!
ChamSys.be
Site Admin
 
Posts: 7072
Joined: Mon Jul 23, 2007 2:06 pm
Location: Lebbeke
Country: Belgium

Re: RGBW head : W does not show in visualiser

Postby PolDavril » Tue Jun 16, 2020 10:29 am

Yes Luc, at first sight, I thought it was another user. I noticed afterwards that it was you. :D
Thanks.
Pol Davril
Stage Manager & Technician
ChamSys MagicQ v1.8.5.6 / Windows 10 + Beta v1.8.7.2
http://www.hsd-productions.be
http://www.bravorama.be
http://www.exprime-toi.be
PolDavril
 
Posts: 156
Joined: Thu Dec 22, 2016 9:26 am
Location: Charleroi (Belgium)
Country: Belgium


Return to MagicQ software

Who is online

Users browsing this forum: Google [Bot] and 6 guests